Page MenuHomePhabricator

Cannot reach further results via "Next page" link on category page on ruwp, always reloads current page
Closed, ResolvedPublic

Event Timeline

MBH created this task.Apr 9 2018, 9:52 AM
Restricted Application added subscribers: Base, Aklapper. · View Herald TranscriptApr 9 2018, 9:52 AM

What does "doesn't work" mean and what are expected results? That there are more results but you cannot 'reach' them when clicking on "Next page", or that there are no more results and the "Next Page" link should not be displayed?

MBH added a comment.Apr 9 2018, 11:00 AM

Category contains 931 articles, every category page contains 200 articles, bug appears on 3rd category page, so there are more results and I can't reach them.

Aklapper renamed this task from "Next page" link on category page doesn't work to Cannot reach further results via "Next page" link on category page on ruwp, always reloads current page.Apr 9 2018, 11:02 AM

This might be caused by the ongoing ICU upgrade: T189295 (ICU is the library we use to order the list of pages in categories). If so, it should resolve itself in a few hours/days (I'm not sure how long this is expected to take).

This might be caused by the ongoing ICU upgrade: T189295 (ICU is the library we use to order the list of pages in categories). If so, it should resolve itself in a few hours/days (I'm not sure how long this is expected to take).

The update script has now completed for ruwiki (https://phabricator.wikimedia.org/T189295)

MBH closed this task as Resolved.Apr 10 2018, 12:43 PM
MBH claimed this task.

And bug is fixed now.