Page MenuHomePhabricator

White-on-white text in Media Viewer with timeless skin when the page contains an inputbox
Closed, ResolvedPublic

Description

Steps to reproduce:

  • create a page that contains both an <inputbox> tag and an image
  • display the page with the timeless skin
  • click on the image to open Media Viewer

Problem: the text of the "More details" button is not readable, because it is white on white. The normal color is white on blue.

Example:
https://fr.wikipedia.org/w/index.php?title=Utilisateur:Orlodrim/test3&useskin=timeless

Event Timeline

Orlodrim created this task.Apr 12 2018, 8:46 PM
Isarra moved this task from Backlog to Compatibility on the Timeless board.Aug 17 2019, 12:19 AM
Isarra added a subscriber: Isarra.Aug 26 2019, 3:37 AM

Ah, what a lovely bug report... steps to reproduce, even a link. You spoil me.

Isarra closed this task as Resolved.Aug 26 2019, 3:41 AM
Isarra claimed this task.

All right, confirmed fixed in the meantime (general form cleanup, most likely).