Page MenuHomePhabricator

Convert Special:VipsTest to OOUI
Closed, ResolvedPublic

Description

Without Action

Before:
and After:

With Action

Before:
and After:

Event Timeline

Restricted Application added a project: User-Jayprakash12345. · View Herald TranscriptApr 16 2018, 11:05 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Jayprakash12345 added a subscriber: Volker_E.

@Volker_E Hi, Is there any method to enclose HTML::element in OOUI\FieldsetLayout

Change 427058 had a related patch set uploaded (by Jayprakash12345; owner: Jayprakash12345):
[mediawiki/extensions/VipsScaler@master] Convert Special:VipsTest to OOUI

https://gerrit.wikimedia.org/r/427058

@Jayprakash12345 What's happening with the checkbox + label (mis)alignment in the “Generated thumbnails” section?

@Jayprakash12345 What's happening with the checkbox + label (mis)alignment in the “Generated thumbnails” section?

Sorry, It is the cause of my browser caching. In the patch, I already remove #mw-vipstest-thumbs-switch from css. Thank you.

Change 427058 merged by jenkins-bot:
[mediawiki/extensions/VipsScaler@master] Convert Special:VipsTest to OOUI

https://gerrit.wikimedia.org/r/427058

Jayprakash12345 closed this task as Resolved.Apr 17 2018, 6:18 AM
Jayprakash12345 claimed this task.
Jayprakash12345 removed a project: Patch-For-Review.
Jayprakash12345 removed a subscriber: gerritbot.