Menus get hidden on mobile version
Closed, ResolvedPublic

Description

On the mobile version of the notification page the menu gets partially hidden. It seems that the z-index of the menu (or the header that currently appears on top) needs some adjustment.,

The issue was illustrated by @alexhollender with the screenshot below:

Etonkovidova added a subscriber: Etonkovidova.EditedApr 23 2018, 5:01 PM

The issue can be reproduced easily with

iPhone 6 (a real device) does not have the issue:

Also not reproducible using Safari's responsive mode:

Catrope added a subscriber: Catrope.EditedApr 24 2018, 6:27 PM

I can reproduce this on Android

I re-checked all the previous cases when the issue was present (Chrome mobile emulator, mobile web, Minerva skin) with the current production build (wmf.3) and betalabs - the issue is not reproducible anymore. Could it be the case when only the first click does not evoke menu correctly?

SBisson closed this task as Resolved.Sep 7 2018, 12:18 PM
SBisson claimed this task.
SBisson added a subscriber: SBisson.

Per @Etonkovidova's comment above.

Please reopen if you can still see the issue somewhere.

Trizek-WMF added a subscriber: Trizek-WMF.

Checked on my phone, no errors.