Page MenuHomePhabricator

Button with "oo-ui-icon-fullScreen" icon has extra space
Closed, ResolvedPublic

Description

<mapframe latitude="50.85" longitude="4.35" text="Brussels" zoom="7" width="500" height="400" align="left" />

will display the map with the "oo-ui-icon-fullScreen" icon carrying button correctly placed.

In production the icon will be displayed with some extra space on the right:

Event Timeline

Restricted Application added a project: Maps. · View Herald TranscriptApr 23 2018, 9:16 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Restricted Application added a project: Discovery. · View Herald TranscriptApr 25 2018, 3:01 PM
stjn added a subscriber: stjn.EditedApr 27 2018, 4:54 PM

Same as T183687. (Edit: messed up.)

Change 429994 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[mediawiki/extensions/Kartographer@master] Fix fullscreen icon-only button

https://gerrit.wikimedia.org/r/429994

Volker_E renamed this task from [wmf.30] "oo-ui-icon-fullScreen" icon has extra space to Button with "oo-ui-icon-fullScreen" icon has extra space.Apr 30 2018, 10:25 PM
Volker_E triaged this task as Normal priority.
Volker_E updated the task description. (Show Details)
Restricted Application added a project: UI-Standardization. · View Herald TranscriptApr 30 2018, 10:25 PM

Change 429994 merged by jenkins-bot:
[mediawiki/extensions/Kartographer@master] Fix fullscreen icon-only button

https://gerrit.wikimedia.org/r/429994

Checked in betalabs (Chrome, FF, IE) - the issue is fixed.

Monobook displays some regression (filed as T193568: [monobook] UI minor issues :

wmf.1

betalabs:

Volker_E closed this task as Resolved.May 1 2018, 8:45 PM
Volker_E claimed this task.
Etonkovidova removed Volker_E as the assignee of this task.May 1 2018, 8:45 PM
Volker_E claimed this task.May 1 2018, 9:40 PM
Volker_E raised the priority of this task from Normal to Needs Triage.Nov 27 2018, 4:35 AM
Volker_E moved this task from Backlog to Done on the UI-Standardization-Kanban board.
Volker_E removed a project: Patch-For-Review.