Page MenuHomePhabricator

[BUG] Batch edit selection indicator is not centered
Closed, ResolvedPublic

Description

How many times were you able to reproduce it?

5/5

Steps to reproduce

  1. Go to Saved
  2. Tap "Edit" to reveal the selection indicator

Expected results

Batch edit selection indicator is centered

Actual results

Batch edit selection indicator is not centered

Screenshots

Environments observed

App version: 5.8.0
OS versions: All
Device model: All (most visible on iPads)
Device language: All

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 23 2018, 11:19 PM
JMinor triaged this task as Normal priority.Apr 30 2018, 5:52 PM
JMinor moved this task from Needs Triage to Bug Backlog on the Wikipedia-iOS-App-Backlog board.

@cmadeo on X landscape, do you prefer A (indicator centered in relation to the margin) or B (indicator centered in relation to the safe area)?

A


B

Also, are you ok with what it looks like on an iPad?

cmadeo added a comment.May 1 2018, 4:11 PM

Hi @NHarateh_WMF! Thanks for these, let's go with B, it looks a bit more sane on the X.
iPad is okay for now, I'll address iPad more broadly with an update to all margins soon hopefully.

ABorbaWMF added a subscriber: ABorbaWMF.

Looks good to me on 5.8.1 (1400) and on iphone x

JMinor closed this task as Resolved.May 8 2018, 2:36 AM
JMinor added a subscriber: JMinor.

Oh the margins...

Vvjjkkii renamed this task from [BUG] Batch edit selection indicator is not centered to 4deaaaaaaa.Jul 1 2018, 1:14 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii raised the priority of this task from Normal to High.
Vvjjkkii removed NHarateh_WMF as the assignee of this task.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
Wong128hk renamed this task from 4deaaaaaaa to [BUG] Batch edit selection indicator is not centered.Jul 1 2018, 5:55 AM
Wong128hk closed this task as Resolved.
Wong128hk lowered the priority of this task from High to Normal.
Wong128hk assigned this task to NHarateh_WMF.
Wong128hk updated the task description. (Show Details)
Wong128hk added a subscriber: Aklapper.