Page MenuHomePhabricator

Signed statements for properties
Closed, DuplicatePublic

Description

...

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 26 2018, 10:48 AM
Daniel_Mietchen renamed this task from Signed statements for properties (Daniel) to Signed statements for properties.Apr 26 2018, 11:21 AM

please elaborate – from my point of view ideally based on:

User Story: As a user, I want to _________ so I can _________

Context of use: I assume the user would to _______ because___

Current Problems: Currently, _________ this is not good, because ________

Possible Solution: One way to improve the situation for the user is

Addshore moved this task from To Do to Done on the Wikibase-UserGroup board.May 30 2018, 12:28 PM
Vvjjkkii renamed this task from Signed statements for properties to f6daaaaaaa.Jul 1 2018, 1:13 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed Daniel_Mietchen as the assignee of this task.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii edited subscribers, added: Daniel_Mietchen; removed: Aklapper.
AntiCompositeNumber renamed this task from f6daaaaaaa to Signed statements for properties.Jul 1 2018, 12:34 PM
AntiCompositeNumber assigned this task to Daniel_Mietchen.
AntiCompositeNumber raised the priority of this task from High to Needs Triage.
AntiCompositeNumber updated the task description. (Show Details)
AntiCompositeNumber closed this task as a duplicate of T138708: [Epic] Signed statements.
AntiCompositeNumber edited subscribers, added: Aklapper; removed: Daniel_Mietchen, RazShuty.