Page MenuHomePhabricator

Edit conflicts with signatures
Closed, InvalidPublic

Description

This occurred when I tried to sign a section on the RS noticeboard: https://en.wikipedia.org/wiki/Wikipedia:Reliable_sources/Noticeboard

Steps taken:

  1. Create a section
  2. Make an edit with the only edit being a signature

Result:
Apparent edit conflict with yourself like the example below

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 4 2018, 12:12 PM

@Username_Needed: Do you plan to work on this (just making sure, as you set yourself as assignee)?

Also, links are welcome. I'll add https://en.wikipedia.org/wiki/Wikipedia:Reliable_sources/Noticeboard to the task description. :)

Aklapper updated the task description. (Show Details)May 4 2018, 12:16 PM
Stryn added a subscriber: Stryn.May 4 2018, 3:15 PM

Sounds like this.

Username_Needed removed Username_Needed as the assignee of this task.May 4 2018, 6:05 PM

I probaby won't I misunderstood what the assign was used for

This looks like you managed to double-click the publish button, so you edit conflicted with yourself (with your pre-save "~~~~" not matching the post-save expansion; had they matched it'd have just silently not published a second edit). Perhaps we could compare post-PST expansion wikitext for conflicts? But I think that this is Invalid.

Aklapper changed the task status from Open to Stalled.May 10 2018, 6:34 PM

@Username_Needed: Could it be that you double-clicked the Publish button? Is the problem reproducible?

The problem hasn't happened again with regular signatures yet. It is possible that I double-clicked the publish button.

Username_Needed closed this task as Invalid.May 17 2018, 10:34 AM

I cannot seem to reproduce the error, it seemed to be a temporary issue.

Vvjjkkii renamed this task from Edit conflicts with signatures to 9ldaaaaaaa.Jul 1 2018, 1:12 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from 9ldaaaaaaa to Edit conflicts with signatures.Jul 2 2018, 4:29 PM
CommunityTechBot closed this task as Invalid.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.