Page MenuHomePhabricator

<mapframe>: Geoline service rendering in fullscreen/dynamic map but not thumbnail/static masp
Closed, DuplicatePublic

Description

On https://www.mediawiki.org/wiki/User:Evad37/sandbox/mapframe, example 2a shows a map with geoline data. That data is displayed on the fullscreen dynamic map, but not the thumbnail/static map.


Meanwhile, example 2b shows a map with geoline data from a different item. That data is displayed on both the fullscreen dynamic map and the thumbnail/static map, as expected.

I've got some further examples on that page which have different relation types on OSM, since it seems similar to T156433 -- but this bug with example 2a does not seem to be a duplicate, since it works in one map view but not the other.

Event Timeline

Evad37 created this task.May 17 2018, 11:00 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 17 2018, 11:00 AM
Evad37 added a comment.EditedMay 17 2018, 2:39 PM

Now example 2a is showing the same thing (no line) in both views.... maybe changes from OSM take longer to propagate to the fullscreen/dynamic map than they do to thumbnail/static maps?

Vvjjkkii renamed this task from <mapframe>: Geoline service rendering in fullscreen/dynamic map but not thumbnail/static masp to 2tcaaaaaaa.Jul 1 2018, 1:09 AM
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot renamed this task from 2tcaaaaaaa to <mapframe>: Geoline service rendering in fullscreen/dynamic map but not thumbnail/static masp.
CommunityTechBot added a subscriber: Aklapper.

Seems it really was just a duplicate of T156433, just with some delay from caching of the static map