Page MenuHomePhabricator

Sitelink removals on Wikidata caused by page deletion shouldn't have a negative effect
Closed, ResolvedPublic

Description

I have noticed that various sitelink removals, caused by sysops deleting pages on local projects, are mostly marked as (very) likely have problems . This is mostly the case when they are not actively contributing to Wikidata.

The model for Wikidata should be adjusted to remove the negative effect for these kind of edits, as they don't harm Wikidata.

Some random example is the following user: https://www.wikidata.org/wiki/Special:Contributions/RHaworth

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Sjoerddebruin renamed this task from Sitelink removals caused by page deletion shouldn't have a negative effect to Sitelink removals on Wikidata caused by page deletion shouldn't have a negative effect.May 19 2018, 9:55 AM

We already have a feature for client actions and it's using it (https://github.com/wiki-ai/editquality/blob/master/editquality/feature_lists/wikidatawiki.py#L105 and an example response: https://ores.wikimedia.org/v3/scores/wikidatawiki/691281075?features=) The reason that it's not that great and it still shows it as "likely to be vandalism" can be not having enough data which should be resolved by new labeling campaign. I can't see any other way to improve this.

Lydia_Pintscher closed this task as Resolved.Jun 7 2018, 12:34 PM
Lydia_Pintscher claimed this task.
Lydia_Pintscher added a subscriber: Lydia_Pintscher.

Closing this then. We have T195701 for the new labeling campaign for Wikidata.

Vvjjkkii renamed this task from Sitelink removals on Wikidata caused by page deletion shouldn't have a negative effect to jpcaaaaaaa.Jul 1 2018, 1:09 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii removed Lydia_Pintscher as the assignee of this task.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot assigned this task to Lydia_Pintscher.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot closed this task as Resolved.
CommunityTechBot renamed this task from jpcaaaaaaa to Sitelink removals on Wikidata caused by page deletion shouldn't have a negative effect.
CommunityTechBot added a subscriber: Aklapper.