Page MenuHomePhabricator

"Search wikidata" does not yield Lexemes
Closed, DuplicatePublic

Description

On test.wikidata.org using the Search wikidata field in the page header, searches for lexeme

  • by ids without "Lexeme:" prefix - (link
  • by lemma - link

do not yield the desired results (Lexeme:L42 = answer).

The autocomplete for the search does not show a match for id (with or without Lexeme prefix), nor lemma.

Info: search for "Lexeme:L42" and hitting enter leads to the desired page despite no usable suggestion being shown

Related Objects

Event Timeline

Restricted Application added a project: Wikidata. · View Herald TranscriptMay 22 2018, 1:41 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

May or may not be a duplicate of T195301

Lydia_Pintscher removed Lydia_Pintscher as the assignee of this task.May 27 2018, 4:08 PM
Lydia_Pintscher added a subscriber: Smalyshev.
Lydia_Pintscher added a subscriber: Lydia_Pintscher.
Ltrlg added a subscriber: Ltrlg.Jun 7 2018, 7:10 PM
Vvjjkkii renamed this task from "Search wikidata" does not yield Lexemes to hicaaaaaaa.Jul 1 2018, 1:08 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from hicaaaaaaa to "Search wikidata" does not yield Lexemes.Jul 2 2018, 3:59 PM
CommunityTechBot closed this task as a duplicate.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.