Page MenuHomePhabricator

Confusing Form layout
Closed, InvalidPublic

Description

I find the current layout of forms confusing and lacking structure, therefore I would like to suggest to change it according to the attached picture.

Event Timeline

Restricted Application added a project: Wikidata. · View Herald TranscriptMay 24 2018, 7:08 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Thank you! :)
Can you clarify what you changed? I see the line pulling together everything related to one Form. Anything else?

abian added a subscriber: abian.May 24 2018, 10:35 AM
Vvjjkkii renamed this task from Confusing Form layout to decaaaaaaa.Jul 1 2018, 1:08 AM
Vvjjkkii raised the priority of this task from Normal to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot lowered the priority of this task from High to Normal.
CommunityTechBot renamed this task from decaaaaaaa to Confusing Form layout.
CommunityTechBot added a subscriber: Aklapper.
Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptApr 16 2019, 6:17 AM
Aklapper reopened this task as Open.Apr 16 2019, 7:39 AM
Aklapper updated the task description. (Show Details)

@Micru: This task is not invalid ("when the problem is not a bug, or when it is a change that is outside the power of the component's developers") until there are specific reasons provided.

Lydia_Pintscher closed this task as Invalid.Apr 17 2019, 6:44 AM

I think we can close it. I'll keep this in mind for a future rework of the Lexeme UI and improvements to it.