Page MenuHomePhabricator

Please add *.bcn.cl to the wgCopyUploadsDomains whitelist of Wikimedia Commons
Closed, DuplicatePublic

Description

Please add the National Congress Library of Chile to the whitelist in order to upload old books and photographs which are weighy and licensed under the CC-BY-3.0 terms.

Thanks in advance

Event Timeline

Kunall created this task.May 25 2018, 11:34 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 25 2018, 11:34 PM
Zoranzoki21 added a subscriber: Zoranzoki21.

Thank you again for reminder!

Restricted Application added a project: User-Zoranzoki21. · View Herald TranscriptMay 30 2018, 1:22 AM

Closing as duplicate of T195928 because is this included there.

Vvjjkkii renamed this task from Please add *.bcn.cl to the wgCopyUploadsDomains whitelist of Wikimedia Commons to v8baaaaaaa.Jul 1 2018, 1:08 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii removed Zoranzoki21 as the assignee of this task.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
Restricted Application added a subscriber: Dereckson. · View Herald TranscriptJul 1 2018, 1:08 AM
CommunityTechBot assigned this task to Zoranzoki21.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot closed this task as a duplicate.
CommunityTechBot renamed this task from v8baaaaaaa to Please add *.bcn.cl to the wgCopyUploadsDomains whitelist of Wikimedia Commons.
CommunityTechBot edited subscribers, added: Aklapper; removed: Dereckson.