Page MenuHomePhabricator

Timing shift with video subtitles
Closed, DuplicatePublic

Description

I think there is a small shift with the display of the subtitles with the video played in Wikimedia Commons. I discovered that, by working on https://commons.wikimedia.org/wiki/File:SRINIVASA_RAMANUJAN-_The_Mathematician_%26_His_Legacy.webm
I started to copy the English subtitles, so that it will be easier to translate in other languages from English. We can see the shift for example at 0:43. It is I think less that one second but with other software, such as VLC media player, the "srt subtitle" appears at exactly the same time as the "incrusted subtitle".

Event Timeline

Pamputt created this task.May 27 2018, 9:20 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 27 2018, 9:20 AM
Vvjjkkii renamed this task from Timing shift with video subtitles to d7baaaaaaa.Jul 1 2018, 1:07 AM
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from d7baaaaaaa to Timing shift with video subtitles.Jul 2 2018, 3:40 PM
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.
TheDJ closed this task as a duplicate of T96504: Video subtitles delay.Jun 21 2019, 9:22 PM