Page MenuHomePhabricator

Rebranding: Horizon title says 'Labs'
Closed, ResolvedPublic

Description

Horizons <title> is "Manage Wikimedia Labs". It should say "Manage Wikimedia Cloud" or something similar.

Details

Related Gerrit Patches:
operations/puppet : productionhorizon: fix Horizon title branding
operations/puppet : productionHorizon: Remove 'Labs' from page title

Event Timeline

EddieGP created this task.Jun 1 2018, 9:56 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 1 2018, 9:56 PM
Chicocvenancio triaged this task as Low priority.

Change 436951 had a related patch set uploaded (by Chico Venancio; owner: Chico Venancio):
[operations/puppet@production] horizon: fix Horizion title branding

https://gerrit.wikimedia.org/r/436951

Change 437367 had a related patch set uploaded (by Andrew Bogott; owner: Andrew Bogott):
[operations/puppet@production] Horizon: Remove 'Labs' from page title

https://gerrit.wikimedia.org/r/437367

Change 437367 abandoned by Andrew Bogott:
Horizon: Remove 'Labs' from page title

Reason:
duplicate of https://gerrit.wikimedia.org/r/#/c/436951/

https://gerrit.wikimedia.org/r/437367

Change 436951 merged by Andrew Bogott:
[operations/puppet@production] horizon: fix Horizon title branding

https://gerrit.wikimedia.org/r/436951

Andrew closed this task as Resolved.Jun 8 2018, 3:20 PM
Vvjjkkii renamed this task from Rebranding: Horizon title says 'Labs' to ctbaaaaaaa.Jul 1 2018, 1:06 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed Chicocvenancio as the assignee of this task.
Vvjjkkii raised the priority of this task from Low to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii edited subscribers, added: Chicocvenancio; removed: gerritbot, Aklapper.
CommunityTechBot renamed this task from ctbaaaaaaa to Rebranding: Horizon title says 'Labs'.Jul 2 2018, 8:31 AM
CommunityTechBot closed this task as Resolved.
CommunityTechBot assigned this task to Chicocvenancio.
CommunityTechBot lowered the priority of this task from High to Low.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot edited subscribers, added: gerritbot, Aklapper; removed: Chicocvenancio.