Page MenuHomePhabricator

Inserting a {{sfn}} template crashed the visual editor
Closed, DeclinedPublic

Description

See the very thorough bug report at https://en.wikipedia.org/w/index.php?title=Wikipedia:VisualEditor/Feedback&oldid=844462216#Inserting_Sfn_template_hangs_page_in_visual_editing

The editor reports that it is reproducible in Chrome and IE on Windows 10 (but I couldn't reproduce it in Safari 11 on macOS).

Event Timeline

Restricted Application added a project: VisualEditor. · View Herald TranscriptJun 5 2018, 2:30 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Deskana changed the task status from Open to Stalled.Jun 5 2018, 11:03 AM
Deskana added a subscriber: Deskana.

I tested in Chrome 67 and Internet Explorer 11 on Windows 7 (the closest thing I have to a Windows 10 machine), and Chrome 66 on macOS, and was unable to reproduce the problem.

Vvjjkkii renamed this task from Inserting a {{sfn}} template crashed the visual editor to 5mbaaaaaaa.Jul 1 2018, 1:06 AM
Vvjjkkii changed the task status from Stalled to Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from 5mbaaaaaaa to Inserting a {{sfn}} template crashed the visual editor.Jul 1 2018, 9:41 PM
CommunityTechBot changed the task status from Open to Stalled.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.
Aklapper closed this task as Declined.Thu, May 21, 12:44 PM

Unfortunately closing this Phabricator task as no further information how to reproduce has been provided, and as nobody else could reproduce.

After better steps to reproduce have been provided and if this still happens, please set the status of this task back to "Open" via the Add Action...Change Status dropdown. Thanks!

Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptThu, May 21, 12:44 PM