Page MenuHomePhabricator

Build translation features on descriptions/glosses/multilingual fields
Closed, InvalidPublic

Description

Descriptions normally get translated from one language to another (especially true for properties). However, sometimes there is the case where a description of the source language changes, and the descriptions in other languages don't get updated. There is no way to signal that the descriptions are outdated, so it would be nice to have a way to make it more clear that an action should be taken to re-align them. I also think this is important for the future Glosses. It could be that the Gloss in one language changes, and it doesn't get updated in the other languages, creating potential misunderstandings.

Event Timeline

Vvjjkkii renamed this task from Build translation features on descriptions/glosses/multilingual fields to kmbaaaaaaa.Jul 1 2018, 1:05 AM
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
CommunityTechBot renamed this task from kmbaaaaaaa to Build translation features on descriptions/glosses/multilingual fields.Jul 1 2018, 9:26 PM
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
Aklapper reopened this task as Open.Apr 16 2019, 7:43 AM
Aklapper updated the task description. (Show Details)
Aklapper added a subscriber: Aklapper.

@Micru: This task is not invalid ("when the problem is not a bug, or when it is a change that is outside the power of the component's developers") until there are specific reasons provided.

Lydia_Pintscher closed this task as Invalid.Apr 17 2019, 6:42 AM
Lydia_Pintscher added a subscriber: Lydia_Pintscher.

I don't think we'll be able to do this anytime soon, especially since Micru no longer seems interested in it. So let's close it.