Page MenuHomePhabricator

Enhance installer to support dependencies between skins and extensions
Open, NormalPublic

Event Timeline

CCicalese_WMF renamed this task from Enhance installer to allow skins and extensions to depend upon one another to Enhance installer to support dependencies between skins and extensions.Jun 7 2018, 5:53 PM
CCicalese_WMF triaged this task as Normal priority.
CCicalese_WMF created this task.
Vvjjkkii renamed this task from Enhance installer to support dependencies between skins and extensions to 9fbaaaaaaa.Jul 1 2018, 1:05 AM
Vvjjkkii raised the priority of this task from Normal to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from 9fbaaaaaaa to Enhance installer to support dependencies between skins and extensions.Jul 2 2018, 1:26 PM
CommunityTechBot lowered the priority of this task from High to Normal.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.

Hey there, should this be moved to 1.35? The cut is a couple of weeks away. If it needs to go out in 1.34, is there anything I can do to help get it out of the door?

Yes, this and the tasks that are dependent upon it going to have to wait until 1.35.