Page MenuHomePhabricator

Fix Pswikivoyage banner issue
Closed, InvalidPublic

Description

Hei please fix this page banner issue, if you look to the the English Wikivoyage banner it looks like this:


in Pashto Wikivoyage it was the same,but just in a minute the banner was changed, and now this 3 part of banner doesn't comes together

Related Objects

Event Timeline

Af420 created this task.Jun 10 2018, 2:12 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 10 2018, 2:12 PM
Af420 updated the task description. (Show Details)Jun 10 2018, 2:13 PM

Can you post an URL to this banner?

Af420 closed this task as Resolved.Jun 10 2018, 4:21 PM
Af420 triaged this task as Normal priority.
Aklapper changed the task status from Resolved to Invalid.Jun 10 2018, 4:38 PM

@Baloch007: Please don't just close tickets without any explanation why, and follow https://mediawiki.org/wiki/How_to_report_a_bug to provide clear steps to reproduce, including links that allow others to see the problem. Thanks.

Dcljr added a subscriber: Dcljr.Jun 10 2018, 6:38 PM

@Baloch007 Most problems seen on a wiki can be fixed by editing that wiki (which I assume is what happened in this case). In the future, unless you are sure that a software configuration change is necessary, you might want to try asking for help on some wiki talk page that is relevant to your problem (in this case, a talk page at the English Wikivoyage, since that's what you were using for comparison) before submitting a Phabricator task.

(Or you can ask me on my talk page at the Pashto Wikiwoyage — or, indeed, any Wikimedia content wiki — and I may be able to help, or direct you to a good place to ask for help.)

Vvjjkkii renamed this task from Fix Pswikivoyage banner issue to ebbaaaaaaa.Jul 1 2018, 1:04 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii raised the priority of this task from Normal to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from ebbaaaaaaa to Fix Pswikivoyage banner issue.Jul 2 2018, 9:51 AM
CommunityTechBot closed this task as Invalid.
CommunityTechBot lowered the priority of this task from High to Normal.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.