Page MenuHomePhabricator

switch port configuration for lvs200[7-10]
Closed, ResolvedPublic

Description

ServersNIC1NIC2NIC3NIC4
lvs2009asw-c2 xe-2/0/44A2:xe-2/0/43B2:xe-2/0/43D2:xe-2/0/43
lvs2010asw-d2 xe-2/0/44A2:xe-2/0/44B2:xe-2/0/44C2:xe-2/0/43

Please configure switch port for lvs2009 and lvs2010. Once done please do not resolve task, assign task back to me.

Thanks.

Event Timeline

Papaul triaged this task as Medium priority.Jun 11 2018, 8:09 PM
Papaul created this task.
Papaul updated the task description. (Show Details)
ayounsi updated the task description. (Show Details)
ayounsi subscribed.

Switch ports configured, table in description updated.

@ayounsi all fibers for lvs2010 and lvs2009 are already pulled according to the the first plan

LVS2009C2asw-c2asw-a2asw-b2asw-d2
LVS2010D2asw-d2asw-a2asw-b2asw-c2

see T196560 any reason why we have to change it ? maybe i was not clear on my request. I want for the port asw-c2 xe-2/0/44 for lvs2009 and asw-d2 xe-2/0/44 for lvs2010 to be setup up and enable on the switch side so I can start the install .

Thanks.

I was not aware of T196560.

Changes rolled back for all interfaces other than NIC1.

Vvjjkkii renamed this task from switch port configuration for lvs200[7-10] to l8aaaaaaaa.Jul 1 2018, 1:04 AM
Vvjjkkii removed Papaul as the assignee of this task.
Vvjjkkii raised the priority of this task from Medium to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from l8aaaaaaaa to switch port configuration for lvs200[7-10].Jul 2 2018, 9:19 AM
CommunityTechBot assigned this task to Papaul.
CommunityTechBot lowered the priority of this task from High to Medium.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.

NIC2/3/4 configured as of the current task description.

ServersNIC1NIC2NIC3NIC4Note
lvs2007asw-a2 xe-2/0/45'B7': xe-7/0/45'C7': xe-7/0/45'D7': xe-7/0/45user the same cables lvs2003 was using
lvs2008asw-b2 xe-2/0/45'A7': xe-7/0/45C2': xe-2/0/45D2': xe-2/0/46using the same cables lvs2006 was using
Nic 1
xe-2/0/45       up    down lvs2008:enp59s0f0
Nic2
xe-7/0/45       up    down lvs2008enp59s0f1d1
Nic 3
xe-2/0/45       up    down lvs2008enp175s0f0
Nic 4
xe-2/0/46       up    down lvs2008enp175s0f1d1

Script wmf-auto-reimage was launched by pt1979 on cumin2001.codfw.wmnet for hosts:

lvs2008.codfw.wmnet

The log can be found in /var/log/wmf-auto-reimage/202002281952_pt1979_3990_lvs2008_codfw_wmnet.log.

Completed auto-reimage of hosts:

['lvs2008.codfw.wmnet']

and were ALL successful.

Script wmf-auto-reimage was launched by pt1979 on cumin2001.codfw.wmnet for hosts:

lvs2007.codfw.wmnet

The log can be found in /var/log/wmf-auto-reimage/202002282035_pt1979_12348_lvs2007_codfw_wmnet.log.

Completed auto-reimage of hosts:

['lvs2007.codfw.wmnet']

Of which those FAILED:

['lvs2007.codfw.wmnet']

Script wmf-auto-reimage was launched by pt1979 on cumin2001.codfw.wmnet for hosts:

lvs2007.codfw.wmnet

The log can be found in /var/log/wmf-auto-reimage/202003021600_pt1979_16183_lvs2007_codfw_wmnet.log.

Completed auto-reimage of hosts:

['lvs2007.codfw.wmnet']

Of which those FAILED:

['lvs2007.codfw.wmnet']

Script wmf-auto-reimage was launched by pt1979 on cumin2001.codfw.wmnet for hosts:

lvs2007.codfw.wmnet

The log can be found in /var/log/wmf-auto-reimage/202003021635_pt1979_22902_lvs2007_codfw_wmnet.log.

Completed auto-reimage of hosts:

['lvs2007.codfw.wmnet']

Of which those FAILED:

['lvs2007.codfw.wmnet']

Script wmf-auto-reimage was launched by pt1979 on cumin2001.codfw.wmnet for hosts:

lvs2007.codfw.wmnet

The log can be found in /var/log/wmf-auto-reimage/202003021742_pt1979_2468_lvs2007_codfw_wmnet.log.

Completed auto-reimage of hosts:

['lvs2007.codfw.wmnet']

and were ALL successful.