Page MenuHomePhabricator

CX2: Blue and red links are not distinguishable in the editor
Closed, ResolvedPublic

Description

The presentation of the original text does not distinguish between blue and red links... And they remain in the final text with the name of the original page as the link, which forces them to be deleted after editing.

From https://www.mediawiki.org/wiki/Topic:Ueyqsckrm80jajzo

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 13 2018, 8:19 PM
Vvjjkkii renamed this task from CX2: Blue and red links are not distinguishable in the editor to 01aaaaaaaa.Jul 1 2018, 1:04 AM
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from 01aaaaaaaa to CX2: Blue and red links are not distinguishable in the editor.Jul 2 2018, 1:44 PM
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.
Arrbee renamed this task from CX2: Blue and red links are not distinguishable in the editor to [to triage] CX2: Blue and red links are not distinguishable in the editor.Jul 6 2018, 3:37 PM
Arrbee moved this task from Needs Triage to Check & Move on the ContentTranslation board.
Pginer-WMF assigned this task to Amire80.Jul 9 2018, 3:55 PM
Pginer-WMF added subscribers: Amire80, Pginer-WMF.

@Amire80 can you identify an example of the issue that can be reproduced (on CX2)?

Arrbee renamed this task from [to triage] CX2: Blue and red links are not distinguishable in the editor to CX2: Blue and red links are not distinguishable in the editor.Aug 6 2018, 10:01 AM
Amire80 removed Amire80 as the assignee of this task.Aug 9 2018, 7:48 AM

Yes, can be reproduced.

Arrbee moved this task from Check & Move to Bugs on the ContentTranslation board.Aug 17 2018, 11:27 AM

Yes, can be reproduced.

Can you share the example article you used and maybe a screenshot where the issue is visible?
Thanks!

Amire80 closed this task as Resolved.Sep 5 2018, 9:40 AM
Amire80 claimed this task.

This is curious... I'm pretty sure that it could reproduce it a month ago, but I'm unable to reproduce it now. Closing :)