Page MenuHomePhabricator

[office wiki] Tabs in inspectors are not floated
Closed, DuplicatePublic

Description

That's the case for the link inspector and citations inspector.

Tested on Chromium last version on Xubuntu last version as well. Only seen on OfficeWiki.

Event Timeline

I don't see this in Chrome on macOS. Hm...

You haven't edited the link on your screenshot, @Deskana.

Edit: I don't have that issue anymore. I haven't cleared my cache or anything since I've reported it... Wired.

This looks like the same issue as T195544: [Regression pre-wmf.6] UI for dialogs with multiple tabs in VE is broken, but the problem is rare and intermittent, which according to @Ryasmeen "periodically keeps re-surfacing on Beta cluster even though it temporarily fixes itself after clearing the cache every time". I could never reproduce this and I am at loss as to what could be causing it. But if there is more than one person seeing it, we should probably reopen that… :/

Vvjjkkii renamed this task from [office wiki] Tabs in inspectors are not floated to pqaaaaaaaa.Jul 1 2018, 1:05 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
CommunityTechBot renamed this task from pqaaaaaaaa to [office wiki] Tabs in inspectors are not floated.Jul 2 2018, 4:40 AM
CommunityTechBot closed this task as a duplicate.
CommunityTechBot raised the priority of this task from High to Needs Triage.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: Aklapper.