Page MenuHomePhabricator

Every odd section has too small "Add translation" placeholder
Closed, ResolvedPublic

Description

Noticed on "Controversia entre Chile y Perú sobre el triángulo terrestre" from Spanish to English:

  1. Some sections have too small "Add translation" placeholder. Looks like every odd one has this problem:

  1. Content not divided into sections. This is only reproducible in localhost, not on cx2-testing.

Event Timeline

Not sure if #2 is related to T191124

Petar.petkovic closed this task as Resolved.Jul 4 2018, 10:08 PM
Petar.petkovic claimed this task.
Petar.petkovic moved this task from Needs Triage to Bugs on the ContentTranslation board.

Code that caused this is reverted in this patch, so this no longer happens.

Implementing the original intent of that reverted patch is tracked in T198459.