Page MenuHomePhabricator

Help accessing SWAP for research collaborators
Closed, ResolvedPublic

Description

Research collaborators @Pirroh and @tizianopiccardi, both with analytics-privatedata-users production access (see T198662 and T151969), are not able to access SWAP - The username/password they use to log in Wikitech are not accepted. Same happens with me.
@Ottomata, @elukey or @JAllemandou any chance you could help with this?

Thanks!

Event Timeline

Miriam triaged this task as High priority.Jul 16 2018, 6:13 PM
Miriam created this task.
Miriam updated the task description. (Show Details)Jul 16 2018, 6:20 PM
Miriam added a subscriber: elukey.
Miriam updated the task description. (Show Details)Jul 16 2018, 6:22 PM
Miriam added a subscriber: JAllemandou.

Ciao @Miriam! You guys were not in any LDAP group, I added you to the wmf one since you are staff and Tiziano/Michele to nda. Both LDAP groups should grant access to the SWAP UI, let me know if it works.

Hi @elukey @Ottomata @JAllemandou !

I just ran across what seems to be the same issue, and filed a task (T199757) for it at LDAP-Access-Requests because I didn't know who to ask :/

Could you help me too?

Nevermind, problem fixed!

Pirroh closed this task as Resolved.Jul 17 2018, 11:40 PM

Grazie @elukey! I can confirm that now both @tizianopiccardi and I have access to the SWAP UI.

Thanks a lot @elukey ! Everything works for me as well. Grazie :)

Hi @elukey -our new team member, @MGerlach, is having the same issue (he is not able to access SWAP)- see T232707#5502540
Could you please add him to the wmf group as well?

Grazie!

done, followed up in the task :)

Thanks @elukey! @MGerlach you should now be able to access the notebooks. Thanks!

MGerlach added a subscriber: DED.Oct 16 2019, 9:45 AM

@elukey.
@DED who just joined the research team is having the same issue (cluster access task for him T234473 ).
I guess he needs to be added to LDAP-group. Could you add him?
Thanks

MGerlach reopened this task as Open.Oct 16 2019, 9:46 AM
elukey closed this task as Resolved.Oct 16 2019, 10:02 AM

@MGerlach I can help for sure! Let's re-open or follow up in the access task rather than re-opening this one so SRE can keep track of the changes in one place :)