Page MenuHomePhabricator

Wikimania 2019 website - https://wikimania2019.wikimedia.org
Closed, DuplicatePublic

Description

Can someone create https://wikimania2019.wikimedia.org, the website for Wikimania 2019?

It would be great to announce Wikimania 2019 in Cape Town this Sunday (June 22, 2018) with the website ready, so that some basic information can be immediately accessible.

thank you very much!
Iolanda / iopensa

Event Timeline

Iopensa created this task.Jul 18 2018, 1:02 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 18 2018, 1:02 PM
Iopensa renamed this task from Wikimania 2019 website - https://wikimania2016.wikimedia.org to Wikimania 2019 website - https://wikimania2019.wikimedia.org.Jul 18 2018, 1:02 PM
Iopensa updated the task description. (Show Details)
Reedy closed this task as a duplicate of T199509: Create Wikimania wiki.Jul 18 2018, 1:04 PM
Restricted Application added a project: User-Urbanecm. · View Herald TranscriptJul 18 2018, 6:11 PM