Page MenuHomePhabricator

PageTriage role on Vagrant should have ORES as dependency
Closed, ResolvedPublic

Description

PageTriage started throwing an error "Fatal error: Uncaught ExtensionDependencyError: PageTriage requires ORES to be installed. in /vagrant/mediawiki/includes/registration/ExtensionRegistry.php on line 279"

I had to manually add the ORES role to Vagrant for it to work.

Details

Related Gerrit Patches:
mediawiki/vagrant : masterMake PageTriage depend on ORES

Event Timeline

Mooeypoo created this task.Jul 19 2018, 8:13 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Change 447096 had a related patch set uploaded (by Sbisson; owner: Sbisson):
[mediawiki/vagrant@master] Make PageTriage depend on ORES

https://gerrit.wikimedia.org/r/447096

SBisson claimed this task.Jul 20 2018, 6:51 PM
SBisson edited projects, added Growth-Team (Current Sprint); removed Growth-Team.
SBisson moved this task from Incoming to Code Review on the Growth-Team (Current Sprint) board.

Change 447096 merged by jenkins-bot:
[mediawiki/vagrant@master] Make PageTriage depend on ORES

https://gerrit.wikimedia.org/r/447096

Etonkovidova closed this task as Resolved.Aug 14 2018, 12:26 AM