Page MenuHomePhabricator

IABot adds dead link template within external link
Closed, ResolvedPublic

Description

IABot uses {{dead link}} template wrongly inside [link text] links.

Example:
* [http://www.yerevan.ru Yerevan.ru - The capital of Armenia online (Russian)]
->
* [http://www.yerevan.ru{{Halott link|url=http://www.yerevan.ru/ |date=2018-07 }} Yerevan.ru - The capital of Armenia online (Russian)]

Event Timeline

Restricted Application assigned this task to Cyberpower678. · View Herald TranscriptJul 26 2018, 12:32 PM
Restricted Application added a subscriber: Cyberpower678. · View Herald Transcript
Cirdan renamed this task from IABot works wrongly with dead link template to IABot adds dead link template within external link.Jul 27 2018, 6:36 AM
Cirdan added a subscriber: Cirdan.Jul 27 2018, 6:38 AM

@Bencemac: I added the archive URL. You can do so yourself by using the URL management interface.

I cannot replicate this problem. Do you have another example?

Yes, but these are because of our Labdarúgó-mérkőzés template, so IABot did not make any mistake. In summary, I cannot reproduce the problem either.

@Tacsipacsi Any idea to fix these links?

Cyberpower678 closed this task as Resolved.Aug 15 2018, 2:42 PM

Since I can’t replicate this and you can’t either, I will be closing this ticket as resolved.