Page MenuHomePhabricator

Phlogiston: redb burnups start scope much later than scope.py
Closed, DeclinedPublic

Description

I would like to see a burnup of redb's backlog from the scope.py start of 2016-09-01. However, the charts start at "Jun 01 2018" when zoomed out:

and "Apr 01 2018" when zoomed in:

Is this by design?

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 26 2018, 10:21 PM
JAufrecht triaged this task as Normal priority.Jul 27 2018, 6:21 PM
JAufrecht edited projects, added Phlogiston (Reporting); removed Phlogiston.
JAufrecht closed this task as Declined.Jul 27 2018, 11:23 PM

This is by design. There is a "last quarter" link that goes back 3 months further. See T175621: Phlogiston "show hidden" report should go back as far as possible for a feature request to address going back even further.