Page MenuHomePhabricator

mediawiki.notification z-index pop-up issue
Closed, InvalidPublic

Description

user Javascript that creates a mediawiki notification popup message is *behind* VE page elements. More details in talk page submission at: https://www.mediawiki.org/wiki/Topic:Ui0cnigoxel6v79u

Event Timeline

Revansx created this task.Aug 1 2018, 11:17 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 1 2018, 11:17 PM
Deskana closed this task as Invalid.Aug 7 2018, 6:51 PM
Deskana added a subscriber: Deskana.

Per the linked discussion, it is most likely at this stage that the problem is being caused by your third-party wiki running an outdated version of MediaWiki and/or VisualEditor, which is not something that is tracked in Phabricator. Hopefully, an update will solve your problem.