Page MenuHomePhabricator

Location data of Commons-on-OSM are not updated
Open, Needs TriagePublic

Description

Commons images uploaded in the last half of year are not displayed in the map linked by Template:Location (https://tools.wmflabs.org/wiwosm/osm-on-ol/commons-on-osm.php).

As i investigated on Commons:Cultural monuments in the Czech Republic/new uploads, the outage of the updating started circa on 10 December 2017 and remains up to now.

A similar problem was reported in September 2016 as T146844, but in January 2017 it seemed to be resolved. (Commons_talk:Geocoding (2016-2017))

Event Timeline

SJu created this task.Aug 2 2018, 10:17 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 2 2018, 10:17 PM
SJu updated the task description. (Show Details)Aug 2 2018, 10:25 PM
SJu added subscribers: Kolossos, simon04.
Jhernandez moved this task from Maps-data to Tracking on the Maps board.Aug 7 2018, 3:10 PM
Jhernandez edited projects, added Maps; removed Maps (Maps-data).
Samat added a subscriber: Samat.Sep 1 2019, 10:11 AM
Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptSep 1 2019, 10:11 AM

Commons-on-OSM is only the frontend that I maintain, so I can't solve the problems of the backend of project geocommons ( https://tools.wmflabs.org/geocommons/kml?bbox=-0.3,-0.3,0.3,0.3 )
@sladen is perhaps the only active maintainer of project geocommons.

So it's perhaps a good time to shift to project wikimap ( https://tools.wmflabs.org/wikimap/?lat=51.2&lon=14.3&wp=false&zoom=14 ) which directly use database entries from wikimedia-database. Maintainer of wikimap is @DB111 .