Page MenuHomePhabricator

403 Forbidden when try to access the phabricator from Morocco
Closed, DeclinedPublic

Description

Hello, i am from Morocco, Several months ago I can not navigation Phabricator.wikimedia Only rarely : This is the screenshot of the message that appears:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 3 2018, 7:11 PM
alanajjar renamed this task from 403 Forbidden for phabricator.wikimedia.org to 403 Forbidden when try to access the phabricator from Morocco.Aug 3 2018, 7:35 PM
alanajjar removed Omar_Ghrida as the assignee of this task.
alanajjar added a project: Phabricator.
alanajjar added a subscriber: alanajjar.

Are you using a mobile provider for your internet access? We unfortunately had to intentionally block specific IP ranges due to massive spamming in https://gerrit.wikimedia.org/r/#/c/operations/puppet/+/368775/ so this might be intended behavior.

Are you using a mobile provider for your internet access? We unfortunately had to intentionally block specific IP ranges due to massive spamming in https://gerrit.wikimedia.org/r/#/c/operations/puppet/+/368775/ so this might be intended behavior.

Probably he is using the same ranges that used in WP0 abuse.

not always. I use Wi-Fi for the same Internet provider that provides Wikipedia Zero (Morocco Telecom). Should I change this ISP?

Aklapper closed this task as Declined.Aug 30 2018, 1:36 PM

not always. I use Wi-Fi for the same Internet provider that provides Wikipedia Zero (Morocco Telecom). Should I change this ISP?

Yes. That block was created as a reaction to T168142 so this is currently intended behavior. I hope it'll not be needed anymore one day when WP0 ends.
Also see https://phabricator.wikimedia.org/T167915 for more related topics...