Page MenuHomePhabricator

Creation of a mailing list for the "Wiki Labs Culture" initiative
Closed, ResolvedPublic

Description

  • Requested name of the mailing list (ending in @lists.wikimedia.org): wikilabskultur@lists.wikimedia.org
  • Reasoning/explanation of purpose: Wiki Labs Kultur (Wiki Labs Kultur) is a initiative by Wikimedia Danmark and various Danish cultural institutions to improve Wikipedia and the other Wikimedia Projects' coverage of culture, as well as uploading their collections to Wikimedia Commons whenever possible. We host events once every month with a different cultural institution hosting each month.

    Most informal discussion regarding the initiative take place on our Facebook group. Participants sign up for events by emailing the contact at the relevant cultural institution.

    The Facebook group works great for informal discussion, but it also excludes anyone who might be interested in participating, but who doesn't want to use a third-party tool. It would also be a lot simpler if participants could send an email to the same adress every time they wanted to sign up for an event, instead of having to check the email adress of the relevant host institution.

    tl;dr: A mailing list would make coordinating event signups easier, and allow us to accomodate people who are interested in participating but don't want to use Facebook.

    I floated the idea of creating a mailing list on the Facebook group, and everyone who responded (both participants and hosts) were positive. (See this post)
  • Initial list administrator's email address: steen@thomassen.net (member of the WMDK board)
  • Secondary list administrator's email address: matthias@julsmed.dk (myself, member of the WMDK board)

Event Timeline

Restricted Application added a project: Operations. · View Herald TranscriptAug 24 2018, 2:14 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Dzahn claimed this task.Aug 24 2018, 7:43 PM

Happy to support anything that moves user groups off of Facebook. That's really great for inclusion. Will create it today.

Dzahn added a comment.Aug 24 2018, 8:11 PM

You have successfully created the mailing list wikilabskultur and notification has been sent to the list owner steen@thomassen.net. You can now:

Visit the list's info page
Visit the list's admin page

Dzahn closed this task as Resolved.Aug 24 2018, 8:18 PM

Hi @InsaneHacker See the links above, you should have received 2 emails with automatically generated passwords. The second one is the one that should work and your co-admin has also received. (Because we have to create it before we can add the second admin).

I haven't changed anything from defaults except the admin addresses and list description. All other settings are up to you now. Just keep the list "advertised" please (shown on listinfo overview) even for otherwise private lists (but it sounds like this is a public list, so by default you also have public archives anyone can read).

Thanks! I can confirm subscription works for me.