Page MenuHomePhabricator

Debug tools: Turning on 'Input debugging' with a table selection active causes browser to crash
Closed, ResolvedPublic

Event Timeline

Change 456367 had a related patch set uploaded (by Esanders; owner: Esanders):
[VisualEditor/VisualEditor@master] Debug bar: Invalidate tabelNode cache after tree rebuild

https://gerrit.wikimedia.org/r/456367

Change 456367 merged by jenkins-bot:
[VisualEditor/VisualEditor@master] Invalidate tableNode cache if node has been detached

https://gerrit.wikimedia.org/r/456367

Change 456507 had a related patch set uploaded (by Bartosz Dziewoński; owner: Bartosz Dziewoński):
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (8097e44c1)

https://gerrit.wikimedia.org/r/456507

Change 456509 had a related patch set uploaded (by Jforrester; owner: Jforrester):
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (8097e44c1)

https://gerrit.wikimedia.org/r/456509

Change 456509 abandoned by Jforrester:
Update VE core submodule to master (8097e44c1)

Reason:
Bartosz pushed Ieec61133d.

https://gerrit.wikimedia.org/r/456509

Change 456507 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (8097e44c1)

https://gerrit.wikimedia.org/r/456507

Seems like this is not something I can test. So moving it to Done column. Feel free to move it back to QA column with some QA steps if it's otherwise.

Deskana triaged this task as Medium priority.
Deskana added a subscriber: Deskana.

We'll trust that the patch fixed the issue. :-)