Page MenuHomePhabricator

cloudvps: getstarted project trusty deprecation
Closed, ResolvedPublic

Description

Ubuntu Trusty is no longer available in Cloud VPS since Nov 2017 for new instances. However, the EOL of Trusty is approaching in 2019 and we need to move to Debian Stretch before that date.

All instances in the getstarted project needs to upgrade as soon as possible.

The list of affected VMs is:

  • vrt.getstarted.eqiad.wmflabs
  • webservices.getstarted.eqiad.wmflabs

Listed administrator are:

More info in openstack browser: https://tools.wmflabs.org/openstack-browser/project/getstarted

Event Timeline

aborrero triaged this task as Normal priority.Sep 17 2018, 12:36 PM
aborrero created this task.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 17 2018, 12:36 PM

Hey @bd808 @Freddy2001! Just a friendly reminder that you should get rid of your Trusty instances as described in https://wikitech.wikimedia.org/wiki/News/Trusty_deprecation#Cloud_VPS_projects. The deadline is 2018-12-18. Please get in contact if you need help. Also please assign this task to an individual.

Another ping. Deadline is approaching (2018-12-18).

Ping. Today is Friday and the deadline is Tuesday.

@Freddy2001 Today is the deadline.

Hi! Since the deadline already passed, we agreed on shutting down remaining Trusty instances on 2019-01-18. More info at https://wikitech.wikimedia.org/wiki/News/Trusty_deprecation#Cloud_VPS_projects

vrt.getstarted.eqiad.wmflabs should be shut down today @Freddy2001

Mentioned in SAL (#wikimedia-cloud) [2019-01-21T16:30:50Z] <gtirloni> T204508 shutdown ubuntu VM: vrt

aborrero closed this task as Resolved.Feb 12 2019, 4:28 PM

Mentioned in SAL (#wikimedia-cloud) [2019-03-14T23:15:32Z] <bd808> Deleted vrt (T204508)