Page MenuHomePhabricator

cloudvps: jupyter project trusty deprecation
Closed, ResolvedPublic

Description

Ubuntu Trusty is no longer available in Cloud VPS since Nov 2017 for new instances. However, the EOL of Trusty is approaching in 2019 and we need to move to Debian Stretch before that date.

All instances in the jupyter project needs to upgrade as soon as possible.

The list of affected VMs is:

  • jupyter-mw-02.jupyter.eqiad.wmflabs

Listed administrator are:

More info in openstack browser: https://tools.wmflabs.org/openstack-browser/project/jupyter