Page MenuHomePhabricator

cloudvps: petscan project trusty deprecation
Closed, ResolvedPublic

Description

Ubuntu Trusty is no longer available in Cloud VPS since Nov 2017 for new instances. However, the EOL of Trusty is approaching in 2019 and we need to move to Debian Stretch before that date.

All instances in the petscan project needs to upgrade as soon as possible.

The list of affected VMs is:

  • petscan-dev2.petscan.eqiad.wmflabs

Listed administrator are:

More info in openstack browser: https://tools.wmflabs.org/openstack-browser/project/petscan

Event Timeline

Krenair triaged this task as Medium priority.Sep 17 2018, 4:25 PM
Krenair created this task.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 17 2018, 4:25 PM
Magnus closed this task as Resolved.Sep 17 2018, 5:20 PM

Both the production and the development instance have been upgraded to Debian Stretch.

I think that's got to be a record for speed in resolving these. Thanks @Magnus :)