Page MenuHomePhabricator

cloudvps: wikidata-dev project trusty deprecation
Closed, ResolvedPublic

Description

Ubuntu Trusty is no longer available in Cloud VPS since Nov 2017 for new instances. However, the EOL of Trusty is approaching in 2019 and we need to move to Debian Stretch before that date.

All instances in the wikidata-dev project needs to upgrade as soon as possible.

The list of affected VMs is:

  • wikibase-vue.wikidata-dev.eqiad.wmflabs

Listed administrator are:

  • <many>

More info in openstack browser: https://tools.wmflabs.org/openstack-browser/project/wikidata-dev

Event Timeline

aborrero triaged this task as Medium priority.Sep 18 2018, 12:01 PM
aborrero created this task.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 18 2018, 12:01 PM
Addshore added a subscriber: Addshore.

I have sent an email on our internal mailing list to see if anyone is still using this or if we can just kill it.

Restricted Application added a project: User-Addshore. · View Herald TranscriptSep 18 2018, 12:04 PM
Addshore moved this task from Backlog to Questions on the wikidata-tech-focus board.
Addshore moved this task from incoming to in progress on the Wikidata board.Sep 19 2018, 7:13 AM
Addshore closed this task as Resolved.Sep 20 2018, 8:08 AM

The instance has been deleted.