Page MenuHomePhabricator

toolforge: round of package upgrades and cleanups
Closed, ResolvedPublic

Description

This is my clinic-duty week. Let's do some package upgrades and cleanups in Toolforge.

aborrero@tools-clushmaster-01:~$ clush -w @all -N "sudo apt-upgrade -u report" | sort -k3
tools-paws-master-01: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1001: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1002: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1003: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1005: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1006: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1007: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1010: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1013: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1016: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1017: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-paws-worker-1019: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-static-12: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-static-13: stretch-wikimedia: debdeploy-client 0.0.99.4-1+deb9u1 --> 0.0.99.6-1+deb9u1 
tools-clushmaster-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-docker-builder-05: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-docker-registry-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-docker-registry-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-elastic-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-elastic-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-elastic-03: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-flannel-etcd-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-flannel-etcd-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-flannel-etcd-03: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-k8s-etcd-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-k8s-etcd-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-k8s-etcd-03: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-k8s-master-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-logs-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-package-builder-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-prometheus-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-prometheus-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-proxy-01: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-proxy-02: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-redis-1001: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-redis-1002: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1001: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1002: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1003: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1004: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1005: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1006: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1007: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1008: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1009: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1010: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1011: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1012: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1013: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1014: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1015: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1016: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1017: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1018: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1019: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1020: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1021: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1022: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1023: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1025: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1026: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1027: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-worker-1028: jessie-wikimedia: debdeploy-client 0.0.99.5-1+deb8u1 --> 0.0.99.6-1+deb8u1 
tools-paws-master-01: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1001: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1002: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1003: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1005: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1006: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1007: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1010: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1013: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1016: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1017: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-paws-worker-1019: xenial: docker-ce 17.03.2~ce-0~ubuntu-xenial --> 18.06.1~ce~3-0~ubuntu 
tools-webgrid-lighttpd-1411: trusty-security: gdb 7.7.1-0ubuntu5~14.04.2 --> 7.7.1-0ubuntu5~14.04.3 
tools-clushmaster-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-docker-builder-05: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-docker-registry-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-docker-registry-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-elastic-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-elastic-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-elastic-03: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-flannel-etcd-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-flannel-etcd-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-flannel-etcd-03: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-k8s-etcd-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-k8s-etcd-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-k8s-etcd-03: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-k8s-master-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-logs-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-package-builder-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-prometheus-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-prometheus-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-proxy-01: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-proxy-02: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-redis-1001: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-redis-1002: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1001: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1002: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1003: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1004: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1005: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1006: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1007: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1008: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1009: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1010: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1011: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1012: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1013: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1014: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1015: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1016: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1017: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1018: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1019: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1020: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1021: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1022: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1023: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1025: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1026: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1027: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-worker-1028: jessie-wikimedia: git-fat 0.1.2-1~jessie1 --> 0.1.3-2~jessie1 
tools-paws-master-01: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1001: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1002: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1003: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1005: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1006: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1007: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1010: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1013: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1016: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1017: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-paws-worker-1019: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-static-12: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-static-13: stretch-wikimedia: git-fat 0.1.2-1~stretch1 --> 0.1.3-2~stretch1 
tools-bastion-02: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-bastion-03: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-bastion-05: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-checker-01: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-checker-02: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-cron-01: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1401: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1402: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1403: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1404: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1405: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1406: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1407: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1408: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1409: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1410: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1411: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1412: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1413: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1414: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1415: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1416: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1417: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1418: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1419: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1420: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1421: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1422: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1423: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1424: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1425: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1426: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1427: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1428: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1429: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1430: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1431: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1432: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1433: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1434: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1435: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1436: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1437: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1438: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1439: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1440: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1441: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-1442: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-exec-gift-trusty-01: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-grid-master: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-grid-shadow: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-mail: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-services-01: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-services-02: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-generic-1401: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-generic-1403: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-generic-1404: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1401: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1402: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1403: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1404: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1405: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1406: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1407: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1408: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1409: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1410: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1411: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1412: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1413: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1414: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1415: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1416: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1417: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1418: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1419: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1420: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1421: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1422: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1424: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1425: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1426: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1427: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-webgrid-lighttpd-1428: trusty-wikimedia: git-fat 0.1.2-1~trusty1 --> 0.1.3-2~trusty1 
tools-bastion-02: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-bastion-03: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-bastion-05: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-checker-01: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-checker-02: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-cron-01: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1401: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1402: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1403: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1404: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1405: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1406: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1407: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1408: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1409: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1410: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1411: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1412: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1413: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1414: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1415: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1416: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1417: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1418: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1419: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1420: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1421: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1422: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1423: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1424: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1425: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1426: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1427: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1428: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1429: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1430: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1431: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1432: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1433: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1434: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1435: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1436: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1437: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1438: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1439: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1440: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1441: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-1442: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-exec-gift-trusty-01: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-grid-master: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-grid-shadow: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-mail: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-services-01: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-services-02: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-generic-1401: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-generic-1402: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-generic-1403: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-generic-1404: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1401: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1402: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1403: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1404: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1405: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1406: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1407: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1408: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1409: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1410: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1412: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1413: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1414: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1415: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1416: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1417: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1418: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1419: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1420: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1421: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1422: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1424: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1425: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1426: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1427: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1428: trusty-updates: grub-common 2.02~beta2-9ubuntu1.14 --> 2.02~beta2-9ubuntu1.15 
tools-webgrid-lighttpd-1411: trusty-backports: libcgmanager0 0.24-0ubuntu7.3 --> 0.39-2ubuntu2~ubuntu14.04.1 
tools-webgrid-lighttpd-1411: trusty-security: libpython3.4 3.4.0-2ubuntu1.1 --> 3.4.3-1ubuntu1~14.04.6 
tools-webgrid-lighttpd-1411: trusty-security: libpython3.4-minimal 3.4.0-2ubuntu1.1 --> 3.4.3-1ubuntu1~14.04.6 
tools-webgrid-lighttpd-1411: trusty-security: libpython3.4-stdlib 3.4.0-2ubuntu1.1 --> 3.4.3-1ubuntu1~14.04.6 
tools-checker-01: trusty-updates: librados2 10.2.9-0ubuntu0.16.04.1~cloud0 --> 10.2.10-0ubuntu0.16.04.1~cloud0 
tools-checker-02: trusty-updates: librados2 10.2.9-0ubuntu0.16.04.1~cloud0 --> 10.2.10-0ubuntu0.16.04.1~cloud0 
tools-checker-01: trusty-updates: librbd1 10.2.9-0ubuntu0.16.04.1~cloud0 --> 10.2.10-0ubuntu0.16.04.1~cloud0 
tools-checker-02: trusty-updates: librbd1 10.2.9-0ubuntu0.16.04.1~cloud0 --> 10.2.10-0ubuntu0.16.04.1~cloud0 
tools-bastion-03: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: libsmbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-03: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: libwbclient0 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-checker-01: trusty-updates: libxml2 2.9.3+dfsg1-1ubuntu0.5~cloud0 --> 2.9.3+dfsg1-1ubuntu0.6~cloud0 
tools-checker-02: trusty-updates: libxml2 2.9.3+dfsg1-1ubuntu0.5~cloud0 --> 2.9.3+dfsg1-1ubuntu0.6~cloud0 
tools-checker-01: trusty-updates: libxml2-utils 2.9.3+dfsg1-1ubuntu0.5~cloud0 --> 2.9.3+dfsg1-1ubuntu0.6~cloud0 
tools-checker-02: trusty-updates: libxml2-utils 2.9.3+dfsg1-1ubuntu0.5~cloud0 --> 2.9.3+dfsg1-1ubuntu0.6~cloud0 
tools-bastion-02: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-03: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-05: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-checker-01: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-checker-02: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-cron-01: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1401: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1402: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1403: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1404: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1405: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1406: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1407: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1408: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1409: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1410: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1411: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1412: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1413: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1414: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1415: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1416: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1417: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1418: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1419: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1420: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1421: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1422: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1423: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1424: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1425: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1426: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1427: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1428: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1429: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1430: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1431: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1432: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1433: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1434: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1435: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1436: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1437: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1438: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1439: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1440: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1441: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1442: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-gift-trusty-01: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-services-01: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1401: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1402: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1403: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1404: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1401: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1402: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1403: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1404: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1405: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1406: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1407: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1408: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1409: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1410: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1412: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1413: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1414: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1415: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1416: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1417: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1418: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1419: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1420: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1421: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1422: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1424: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1425: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1426: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1427: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1428: trusty-updates: linux-libc-dev 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-02: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-bastion-03: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-bastion-05: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-checker-01: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-checker-02: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-cron-01: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1401: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1402: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1403: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1404: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1405: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1406: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1407: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1408: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1409: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1410: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1411: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1412: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1413: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1414: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1415: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1416: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1417: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1418: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1419: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1420: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1421: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1422: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1423: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1424: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1425: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1426: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1427: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1428: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1429: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1430: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1431: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1432: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1433: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1434: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1435: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1436: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1437: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1438: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1439: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1440: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1441: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-1442: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-exec-gift-trusty-01: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-grid-master: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-grid-shadow: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-mail: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-services-01: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-services-02: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1401: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1402: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1403: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1404: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1401: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1402: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1403: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1404: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1405: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1406: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1407: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1408: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1409: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1410: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1412: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1413: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1414: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1415: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1416: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1417: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1418: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1419: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1420: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1421: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1422: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1424: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1425: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1426: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1427: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1428: trusty-updates: linux-tools-3.13.0-158 [absent] --> 3.13.0-158.208 
tools-bastion-02: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-bastion-03: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-bastion-05: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-checker-01: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-checker-02: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-cron-01: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1401: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1402: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1403: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1404: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1405: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1406: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1407: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1408: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1409: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1410: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1411: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1412: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1413: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1414: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1415: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1416: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1417: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1418: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1419: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1420: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1421: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1422: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1423: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1424: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1425: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1426: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1427: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1428: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1429: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1430: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1431: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1432: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1433: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1434: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1435: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1436: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1437: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1438: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1439: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1440: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1441: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-1442: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-exec-gift-trusty-01: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-grid-master: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-grid-shadow: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-mail: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-services-01: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-services-02: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1401: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1402: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1403: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-generic-1404: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1401: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1402: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1403: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1404: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1405: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1406: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1407: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1408: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1409: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1410: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1412: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1413: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1414: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1415: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1416: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1417: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1418: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1419: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1420: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1421: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1422: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1424: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1425: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1426: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1427: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-webgrid-lighttpd-1428: trusty-updates: linux-tools-3.13.0-158-generic [absent] --> 3.13.0-158.208 
tools-bastion-02: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-03: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-05: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-checker-01: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-checker-02: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-cron-01: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1401: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1402: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1403: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1404: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1405: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1406: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1407: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1408: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1409: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1410: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1411: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1412: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1413: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1414: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1415: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1416: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1417: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1418: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1419: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1420: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1421: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1422: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1423: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1424: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1425: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1426: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1427: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1428: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1429: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1430: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1431: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1432: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1433: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1434: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1435: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1436: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1437: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1438: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1439: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1440: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1441: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-1442: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-exec-gift-trusty-01: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-grid-master: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-grid-shadow: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-mail: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-services-01: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-services-02: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1401: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1402: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1403: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-generic-1404: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1401: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1402: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1403: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1404: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1405: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1406: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1407: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1408: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1409: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1410: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1412: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1413: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1414: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1415: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1416: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1417: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1418: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1419: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1420: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1421: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1422: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1424: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1425: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1426: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1427: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-webgrid-lighttpd-1428: trusty-updates: linux-tools-common 3.13.0-157.207 --> 3.13.0-158.208 
tools-bastion-02: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-bastion-03: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-bastion-05: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-checker-01: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-checker-02: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-cron-01: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1401: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1402: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1403: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1404: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1405: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1406: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1407: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1408: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1409: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1410: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1411: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1412: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1413: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1414: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1415: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1416: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1417: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1418: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1419: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1420: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1421: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1422: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1423: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1424: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1425: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1426: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1427: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1428: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1429: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1430: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1431: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1432: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1433: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1434: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1435: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1436: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1437: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1438: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1439: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1440: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1441: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-1442: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-exec-gift-trusty-01: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-grid-master: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-grid-shadow: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-mail: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-services-01: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-services-02: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-generic-1401: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-generic-1402: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-generic-1403: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-generic-1404: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1401: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1402: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1403: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1404: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1405: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1406: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1407: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1408: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1409: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1410: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1412: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1413: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1414: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1415: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1416: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1417: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1418: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1419: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1420: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1421: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1422: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1424: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1425: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1426: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1427: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1428: trusty-updates: linux-tools-generic 3.13.0.157.167 --> 3.13.0.158.168 
tools-webgrid-lighttpd-1411: trusty-security: python3.4 3.4.0-2ubuntu1.1 --> 3.4.3-1ubuntu1~14.04.6 
tools-webgrid-lighttpd-1411: trusty-security: python3.4-minimal 3.4.0-2ubuntu1.1 --> 3.4.3-1ubuntu1~14.04.6 
tools-webgrid-lighttpd-1411: now: python3-requests 2.2.1-1ubuntu0.3 --> [remove] 
tools-webgrid-lighttpd-1411: trusty: python3-requests-oauthlib 0.4.0-1 --> [remove] 
tools-checker-01: trusty-updates: python3-urllib3 1.13.1-2ubuntu0.16.04.1~cloud0 --> 1.13.1-2ubuntu0.16.04.2~cloud0 
tools-checker-02: trusty-updates: python3-urllib3 1.13.1-2ubuntu0.16.04.1~cloud0 --> 1.13.1-2ubuntu0.16.04.2~cloud0 
tools-webgrid-lighttpd-1411: now: python3-urllib3 1.7.1-1ubuntu3 --> [remove] 
tools-clushmaster-01: jessie-backports: python-designateclient 1.0.3-1 --> 2.1.0-2~bpo8+1 
tools-bastion-03: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: python-samba 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-checker-01: trusty-updates: python-urllib3 1.13.1-2ubuntu0.16.04.1~cloud0 --> 1.13.1-2ubuntu0.16.04.2~cloud0 
tools-checker-02: trusty-updates: python-urllib3 1.13.1-2ubuntu0.16.04.1~cloud0 --> 1.13.1-2ubuntu0.16.04.2~cloud0 
tools-checker-01: trusty-updates: qemu-block-extra 1:2.5+dfsg-5ubuntu10.29~cloud0 --> 1:2.5+dfsg-5ubuntu10.31~cloud0 
tools-checker-02: trusty-updates: qemu-block-extra 1:2.5+dfsg-5ubuntu10.29~cloud0 --> 1:2.5+dfsg-5ubuntu10.31~cloud0 
tools-checker-01: trusty-updates: qemu-utils 1:2.5+dfsg-5ubuntu10.29~cloud0 --> 1:2.5+dfsg-5ubuntu10.31~cloud0 
tools-checker-02: trusty-updates: qemu-utils 1:2.5+dfsg-5ubuntu10.29~cloud0 --> 1:2.5+dfsg-5ubuntu10.31~cloud0 
tools-bastion-03: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-03: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: samba-common-bin 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-03: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: samba-libs 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-03: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-bastion-05: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-cron-01: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1411: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1412: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1413: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1414: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1415: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1416: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1417: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1418: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1419: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1420: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1421: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1422: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1423: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1424: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1425: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1426: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1427: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1428: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1429: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1430: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1431: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1432: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1433: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1434: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1435: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1436: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1437: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1438: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1439: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1440: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1441: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-1442: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-exec-gift-trusty-01: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-master: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-grid-shadow: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-mail: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1412: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1413: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1414: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1415: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1416: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1417: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1418: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1419: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1420: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1421: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1422: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1424: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1425: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1426: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1427: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-webgrid-lighttpd-1428: trusty-updates: smbclient 2:4.3.11+dfsg-0ubuntu0.14.04.16 --> 2:4.3.11+dfsg-0ubuntu0.14.04.17 
tools-k8s-master-01: stable-amd64: sysdig 0.20.0 --> 0.23.1

Event Timeline

Mentioned in SAL (#wikimedia-cloud) [2018-09-21T11:57:32Z] <arturo> T205078 purge packages smbclient libsmbclient libwbclient0 python-samba samba-common samba-libs from trusty machines

Mentioned in SAL (#wikimedia-cloud) [2018-09-21T12:12:07Z] <arturo> T205078 upgrade trusty-wikimedia packages (git-fat, debmonitor)

Mentioned in SAL (#wikimedia-cloud) [2018-09-21T12:14:51Z] <arturo> T205078 same for {jessie,stretch}-wikimedia

That's all by now. I don't want to upgrade docker/linux/grub related packages by now.

We should consider doing a controlled upgrade of trusty kernels at some point, or decide to live with this version until we migrate Toolforge to Debian:

aborrero@tools-bastion-02:~$ sudo apt-cache policy linux-image-generic
linux-image-generic:
  Installed: 3.13.0.141.151
  Candidate: 3.13.0.141.151
  Package pin: 3.13.0.141.151
  Version table:
     3.13.0.158.168 1001
        500 http://nova.clouds.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
     3.13.0.157.167 1001
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
 *** 3.13.0.141.151 1001
        100 /var/lib/dpkg/status
     3.13.0.24.28 1001
        500 http://nova.clouds.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages