Page MenuHomePhabricator

can't save any changes to specific records' prospect tabs
Closed, ResolvedPublic

Description

Attempting to make any changes (pull down menus or copy into free response boxes) to any donor's prospect tab results in the spinning triangle of death.

. Help please?

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 4 2018, 5:20 PM

I cannot reproduce this. @LeanneS @NNichols are you seeing any issues here?

I'm not having any issues.

I didn't have the same issue when I just tested, but it was a bit slow.

@CaitVirtue are you still having this issue?

I am. It's not on all records. I'm specifically having the problem with CID 8711748.

CaitVirtue renamed this task from can't save any changes to prospect tab to can't save any changes to a specific record's prospect tab.Oct 10 2018, 4:47 PM
CaitVirtue added a comment.EditedOct 11 2018, 7:52 PM

Same issue trying to save a url into the Bio field on the prospect Tab of CID 23740628. I can save regular text into that same field.

CaitVirtue renamed this task from can't save any changes to a specific record's prospect tab to can't save any changes to specific records' prospect tabs.Oct 11 2018, 7:53 PM

@CaitVirtue I was not able to reproduce using that CID. @Eileenmcnaughton @LeanneS @NNichols can you try with that CID?

I was able to save "<p>ljkjl&nbsp; <a href="https://calendar.google.com/calendar/r?tab=wc">link</a></p>" (which includes a url) to 23740628 on staging so I think there is still an extra piece missing - @CaitVirtue maybe I should watch you do this on hangout.

I can't reproduce this consistently anymore either (I could last week, but can't this week). @DStrine in that case, is it best to close it for now and I can re-open if I run into this again and am able to reproduce it?

Eileenmcnaughton closed this task as Resolved.Sep 4 2019, 8:25 PM
Eileenmcnaughton claimed this task.

per above - not replicating