Page MenuHomePhabricator

Textsize of textarea smaller than of normal text
Closed, InvalidPublic

Description

When using Chrome and having the fontsize in Chromesetting set to something else than the default (due to bad vision/bad monitor, etc.) The fontsizes of Text in the textareas will differ from that in view-mode:

Event Timeline

Restricted Application added a project: TCB-Team. · View Herald TranscriptOct 16 2018, 12:22 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

@MichaelSchoenitzer Could you specify which text behaves how aka which text block is not affected by the user settings? I think it would help to see if we can somehow adapt this. If people enlarged their font size due to bad vision I would like them to see a fitting font size in allplaces of the interface.

In an short test I could not reproduce this anymore. (But might also be that I had different setup back then). I think the issue was, that some parts of the UI used absolute fontsize and others used relative sizes.

Do you think it would make sense to close the ticket then? If we cannot reproduce it, we might just have solved it during the past 1.5 years. If this will be an issue for someone else in the future, I would hope they'd let us know so we could look into it with some more background.

I think closing this is fine.

Hanna_Petruschat_WMDE closed this task as Invalid.Thu, Feb 6, 2:07 PM

Closed as we are not able to repsorduce this issue anymore.