Page MenuHomePhabricator

Labels of senses not on all senses and depends on UI language
Closed, DuplicatePublic

Description

In [ https://www.wikidata.org/wiki/Lexeme:L32463 ] and many others labels of senses are not displayed in statements. Not all but selectively. When I switched to en interface then only en gloss is displayed (see first image), when I switched to Polish interface only Polish and English gloss is displayed (see second image).

Event Timeline

KaMan created this task.Oct 27 2018, 2:48 PM
KaMan closed this task as Invalid.Oct 27 2018, 2:54 PM

After filling bug report I realised that's not a bug but feature of not finding glosses in expected languages. Then ignore this report.

This is still a bug...