Page MenuHomePhabricator

Action buttons in link context menu are mispositioned
Closed, ResolvedPublic

Description

Action buttons in link context menu are mispositioned.

Details

Related Gerrit Patches:
mediawiki/extensions/VisualEditor : masterUpdate VE core submodule to master (a5db6fb8b)
VisualEditor/VisualEditor : masterve.ui.LinearContextItem: Prevent action buttons from wrapping

Event Timeline

matmarex created this task.Nov 2 2018, 3:13 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 2 2018, 3:13 PM
matmarex claimed this task.Nov 2 2018, 3:13 PM

Caused by style changes in new OOUI.

Change 471270 had a related patch set uploaded (by Bartosz Dziewoński; owner: Bartosz Dziewoński):
[VisualEditor/VisualEditor@master] ve.ui.LinearContextItem: Prevent action buttons from wrapping

https://gerrit.wikimedia.org/r/471270

Change 471270 merged by jenkins-bot:
[VisualEditor/VisualEditor@master] ve.ui.LinearContextItem: Prevent action buttons from wrapping

https://gerrit.wikimedia.org/r/471270

Change 471791 had a related patch set uploaded (by Jforrester; owner: Jforrester):
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (a5db6fb8b)

https://gerrit.wikimedia.org/r/471791

Change 471791 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (a5db6fb8b)

https://gerrit.wikimedia.org/r/471791

marcella closed this task as Resolved.Nov 19 2018, 4:28 PM