Page MenuHomePhabricator

Brave browser: Unreadable text (line breaks at every character) for text next to an info box
Closed, InvalidPublic

Description

Hey,
more often I encounter that text is unreadable because of text wrap, see here:


Best regards,
Jonas

Developer notes

I cannot reproduce but almost certainly an issue with the templates on this wiki. Should be discussed on the template talk page.

Event Timeline

Onny created this task.Nov 3 2018, 10:40 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 3 2018, 10:40 AM
Aklapper renamed this task from Mediawiki mobile view line break too small to Unreadable text (line breaks at every character) for text next to an info box.Nov 3 2018, 9:01 PM

I am unable to replicate this on https://de.m.wikipedia.org/wiki/Spanischer_Bürgerkrieg

@Onny what browser is that?
This is likely a problem with the associated infobox so will likely need a template style fix. Once I can replicate this issue I will make sure I fix it with the appropriate edit!

I can't see any issues in MobileFrontend/Minerva relating to this, so can only conclude there is some problems in templates somewhere.

Jdlrobson renamed this task from Unreadable text (line breaks at every character) for text next to an info box to Brave browser: Unreadable text (line breaks at every character) for text next to an info box.Nov 7 2018, 6:40 PM
Jdlrobson updated the task description. (Show Details)Nov 7 2018, 6:52 PM
Niedzielski moved this task from Needs triage to Triaged on the Mobile board.Nov 7 2018, 8:45 PM
TheDJ added a subscriber: TheDJ.Nov 7 2018, 9:14 PM

I dont have a web inspector here, but this looks like a typical case of where an infobox is not using the infobox class, or there being some sort of wrapper around the infobox, that prevents it from talking up full width. Seems like a de.wp problem to me.

Jdlrobson closed this task as Invalid.Nov 8 2018, 5:27 PM

Possibly related T157062
Please follow up with this issue on wiki @Onny (point to this bug if necessary!)