Page MenuHomePhabricator

Sometimes some users get content rendered at the wrong font weight for some language labels on SDC captions box
Closed, ResolvedPublic

Description

See below image.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Ramsey-WMF triaged this task as Lowest priority.Nov 6 2018, 9:51 PM

[This is https://commons.wikimedia.beta.wmflabs.org/wiki/File:Angel.stl ]

Appears fine on my machine:

ChromeSafariFirefox

What OS/browser combo were you using? Looks like a client-side font support issue.

I'm on Windows and Chrome. But my Chrome was several versions old on both computers (Version 69.0.3497.100). After the update things appear fine.

Jdforrester-WMF renamed this task from Beta Commons: Wrong font weight for Japanese language label on Commons to Beta Commons: Wrong font weight for Japanese language label on SDC captions box, when using old version of Chrome.Nov 7 2018, 7:39 PM

Shall we Decline then?

Yeah. Tested it in other browsers and it looks fine (although there are other problems) :)

Welp, spoke to soon. Just saw the same problem on a different box with a fully updated Chrome browser. Not a big deal at all, but it is apparently a real thing.

Cparle removed Cparle as the assignee of this task.Nov 8 2018, 5:27 PM
Cparle added a subscriber: Cparle.

I've a hunch that this relates to T209380

Ramsey-WMF renamed this task from Beta Commons: Wrong font weight for Japanese language label on SDC captions box, when using old version of Chrome to Beta Commons: Wrong font weight for some language labels on SDC captions box.Nov 15 2018, 8:31 PM
Jdforrester-WMF renamed this task from Beta Commons: Wrong font weight for some language labels on SDC captions box to Sometimes some users get content rendered at the wrong font weight for some language labels on SDC captions box.Jan 11 2019, 10:27 PM

This might have magically Gone Away™ with this weeks' change to how the language labels are set – worth re-testing (on Beta Cluster).

Ramsey-WMF claimed this task.

This did indeed magically go away after numerous UI changes.