Page MenuHomePhabricator

WDQS: different numbers of triples on WDQS instances - is that alright?
Closed, ResolvedPublic

Description

Grafana - https://grafana.wikimedia.org/dashboard/db/wikidata-query-service?orgId=1 - reports different numbers of triples on WDQS instances. That doesn't seem right to me. Is there a problem?

Event Timeline

Restricted Application added a project: Wikidata. · View Herald TranscriptNov 7 2018, 3:23 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

They’re usually slightly out of sync for a variety of subtle, minor, and hard-to-debug problems… T203646: Wikidata Query Service nodes out of sync is the current open task for that, I believe.

It's not alright, we know about it but hasn't found the cause for it as of yet.

Tagishsimon closed this task as Resolved.Nov 8 2018, 11:59 AM
Tagishsimon claimed this task.

thx