Page MenuHomePhabricator

Add a tag removes another one
Closed, InvalidPublic

Description

Step to reproduce

  1. Go to T65782
  2. Open "change project tags" menu near comment section
  3. Add Cloud-Services tag to the list
  4. Save

Result

Cloud-Services is well added but Data-Services is removed.
Data-Services should not be removed.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 13 2018, 8:13 PM
Peachey88 added a subscriber: Peachey88.EditedNov 13 2018, 8:15 PM

That is working as intended, Data Services is a Subproject of Cloud Services. See https://secure.phabricator.com/book/phabricator/article/projects/#subprojects for more info.

Peachey88 closed this task as Invalid.Nov 13 2018, 8:19 PM