Page MenuHomePhabricator

[Regression pre-wmf.6] Adding a new image to an existing gallery is not enabling the "Apply changes" button
Closed, ResolvedPublic

Description

Steps to reproduce:

  1. Go to Insert>Gallery.
  2. Add an image to the gallery.
  3. Now re-open the dialog by clicking on Edit.
  4. Insert another image to the same gallery.

Observe that adding a new image to an existing gallery is not enabling the "Apply changes" button.

Event Timeline

Ryasmeen created this task.Nov 14 2018, 1:55 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 14 2018, 1:55 AM
Ryasmeen renamed this task from [Regression pre-wmf.6] Adding a new image to an exiting gallery is not enabling the "Apply changes" button to [Regression pre-wmf.6] Adding a new image to an existing gallery is not enabling the "Apply changes" button.Nov 14 2018, 1:58 AM
Ryasmeen updated the task description. (Show Details)
Ryasmeen updated the task description. (Show Details)Nov 14 2018, 2:01 AM

Change 473600 had a related patch set uploaded (by Bartosz Dziewoński; owner: Bartosz Dziewoński):
[mediawiki/extensions/VisualEditor@master] ve.ui.MWGalleryDialog: Update "Apply" button when image added

https://gerrit.wikimedia.org/r/473600

Change 473600 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] ve.ui.MWGalleryDialog: Update "Apply" button when image added

https://gerrit.wikimedia.org/r/473600

marcella closed this task as Resolved.Nov 19 2018, 7:22 PM
Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptNov 19 2018, 7:22 PM