Page MenuHomePhabricator

File not getting imported using special:import from enwiki to orwiki
Closed, InvalidPublic

Description

Hi,
I am using Special:import feature to import one image from enwiki to orwiki. While importing all the data like descriptions, categories,templates are getting imported but the the file itself not transferring.

A new page is getting created on the same name on file namespace with no file. The page says "there is no file with such name and you can upload one".

Enwiki file: https://en.wikipedia.org/wiki/File:UpendraKumarImg.jpg
orwiki file: https://or.wikipedia.org/wiki/%E0%AC%AB%E0%AC%BE%E0%AC%87%E0%AC%B2:UpendraKumarImg.jpg

Similar stuff happened before as well by others.
https://or.wikipedia.org/wiki/%E0%AC%AB%E0%AC%BE%E0%AC%87%E0%AC%B2:Make_in_odisha.jpg

Let me know if any more information needed.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 14 2018, 7:53 PM
Dinoguy1000 closed this task as Invalid.Nov 14 2018, 9:58 PM
Dinoguy1000 added a subscriber: Dinoguy1000.

Special:Export doesn't export files themselves, only their description pages. You have to manually download the file from the source wiki and upload it to the destination wiki.

This comment was removed by Jnanaranjan_sahu.

What's the exact error you're getting? Can you attach a screenshot of it?

Jnanaranjan_sahu changed the task status from Invalid to Resolved.Nov 15 2018, 7:58 AM

Well it was not an error but warning. It is fixed. Thanks for your comment.

Aklapper changed the task status from Resolved to Invalid.Nov 15 2018, 10:09 AM

No code changes involved hence nothing 'resolved'. :) Setting status back to 'invalid'. For future reference, please *always* include exact error messages. Thanks!