Page MenuHomePhabricator

CX2: "Short article" AbuseFilter false positives
Closed, ResolvedPublic

Description

At least two complaints came in about not being able to publish an article, and the prevention happened because of an AbuseFilter that is set to check for articles that are too short. Both complaints are mentioned here: https://www.mediawiki.org/wiki/Topic:Uovajm1lxbsp9whu

I couldn't reproduce it myself, but there may be an issue here.

Event Timeline

Amire80 created this task.Nov 26 2018, 12:42 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 26 2018, 12:42 PM
Amire80 moved this task from Needs Triage to CX2 on the ContentTranslation board.Nov 30 2018, 9:03 AM
Arrbee moved this task from CX2 to Check & Move on the ContentTranslation board.Aug 3 2020, 12:04 PM
Amire80 closed this task as Resolved.Aug 9 2020, 8:01 AM
Amire80 claimed this task.

No reports recently. I'll reopen if it's reported again.