Page MenuHomePhabricator

Delete in Upload-Wizard fails (in step 4, describe)
Closed, DeclinedPublic

Description

I tried to upload multiple files, and there was one too many. So I wanted to delete the surplus file in step 4 - describe.
Deleting the file gave me the confirmation box, but confirming did not remove the file from the list of uploaded files. I tried multiple times.
(https://commons.wikimedia.org/wiki/File:Xxxxxxxxxxxxxx_upload_wizzard_does_not_allow_to_remove_selected_files.jpg)

Event Timeline

Restricted Application added a project: Multimedia. · View Herald TranscriptNov 26 2018, 11:38 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

https://commons.wikimedia.org/wiki/File:Xxxxxxxxxxxxxx_upload_wizzard_does_not_allow_to_remove_selected_files.jpg does not exist...

and there was one too many

How do you know / did you find out? (In general, a list of steps, click by click, is very welcome.)

The file does not exist as I nominated it for speedy deletion. You can see the log entry.

and there was one too many

I selected a bunch of files and during the upload process I noticed, that there was one too many. (there was a file I did not want to upload at all). So I tried to delete it during the process, which didn't work. So I had to upload it, as I didn't want to loose the other files. Sorry for being so sloppy.

This should be reproducible by uploading a set of files, and try to delete one of them (the last one in my case) in step 4 after having added descriptions to the other files. I will try that next time.

I do not think the behaviour depends on the very file to be deleted.

Tried with another bundle of files, could not reproduce the faulty behaviour. Thanks for your attention. Sorry.

Aklapper closed this task as Declined.Dec 2 2018, 12:12 PM

could not reproduce

Meh. But good that it works for you now. :)
If this happens again, please set the status of this report back to "Open" via the Add Action...Change Status dropdown. Thanks!